PHP Update notification Cloud servers : CLOUD72, CLOUD73, CLOUD74, CLOUD75
As part of our ongoing security maintenance, the above mentioned servers will be updated this weekend from PHP 5.3.27 to 5.4.27. This update is necessary because PHP 5.3.27 has been marked EOL (End Of Live) and security updates are no longer being released for it. dotCanada has no choice but to implement these updates ASAP.
Clients with older websites may discover that some of their calls are no longer supported. You may need to update your website software (WordPress, Joonmala, etc) to the latest version to restore services. For more information consult the provider of your current website or its management software. If you have a specific issue, please open a support ticket but do note, dotCanada’s support staff cannot troubleshoot your website’s code for you.